Degraded TV Service
Incident Report for Elevate
Resolved
This incident has been resolved.
Posted Mar 03, 2024 - 19:22 MST
Monitoring
We are presently showing restored services on impacted channels. We will continue to monitor this for the time being. Thank you for your patience while we worked to resolve this.
Posted Mar 03, 2024 - 12:18 MST
Investigating
The Elevate NOC has been made aware of a few down TV channels. This is likely related to recent weather conditions. The investigation is ongoing, and we will post updates as we get them. Thank you for your patience as we work towards a resolution.
Posted Mar 03, 2024 - 11:30 MST
This incident affected: Elevate TV.