Elevate TV Issue
Incident Report for Elevate
Resolved
We have not found any additional issues from the outage earlier this morning. If you have an issue to report, please contact Elevate Tech Support at 1-844-386-8744. We thank you all for your patience!
Posted Apr 05, 2023 - 10:35 MDT
Update
We are observing a restoration of TV service at this time. We are testing in order to verify full functionality, and will update with more details soon!
Posted Apr 05, 2023 - 09:35 MDT
Monitoring
We have been informed of a power failure in an upstream provider's data center. They are actively working to restore power. We are monitoring the situation closely and will update the severity of this issue as it progresses.
Posted Apr 05, 2023 - 09:31 MDT
Investigating
Be advised that we are experiencing a complete outage of the Elevate TV service due to upstream provider issues. We do not yet know the exact root cause, but are actively pursuing a resolution on this matter. We will update once we know more about the cause, and expected timeframes for a return of service. We thank you for your patience!
Posted Apr 05, 2023 - 09:28 MDT
This incident affected: Elevate TV.