TV Channels Down/Missing - Montrose County
Incident Report for Elevate
Resolved
This incident has been resolved. For any further inquiries or issues, please contact Elevate. Thank you!
Posted Nov 05, 2024 - 08:32 MST
Monitoring
The following channels for Montrose County locals are now broadcasting:

-Ch 009 NBC
-Ch 905 Telemundo

We will continue to monitor the service and update as necessary. Thank you for your patience!
Posted Nov 04, 2024 - 16:14 MST
Identified
The Elevate NOC has been made aware of a TV service-related issue that is causing the following channels to not be accessible for Montrose County subscribers.

-Ch 009 NBC
-Ch 905 Telemundo

We have contacted our related broadcast provider for more information. According to their response, the issue has been identified, and they are working toward a resolution. We will post updates related to this incident as they become available. Thank you for your patience!
Posted Nov 04, 2024 - 15:59 MST
This incident affected: Elevate TV.