Delta County Channel Out
Incident Report for Elevate
Resolved
Elevate Network Operations has observed continued, reliable restoration of television services on impacted channels. This incident has been resolved. If you are experiencing issues, please call Elevate Technical Support. We appreciate your patience!
Posted Jun 19, 2023 - 15:15 MDT
Monitoring
Service has been restored on the affected channels. Elevate NOC will continue to monitor the stability of these channels.
Posted Jun 19, 2023 - 11:00 MDT
Update
We are still investigating the upstream issue. Service is still impacted on channels 5, 910, 911, and 953. We will continue to provide updates as they become available.
Posted Jun 19, 2023 - 10:13 MDT
Update
Elevate NOC has also identified that the upstream issue affects channels 910, 911, and 953. We will continue to provide updates as they are available.
Posted Jun 19, 2023 - 09:17 MDT
Identified
Channel 5 on Denver Locals is out. We have identified this as an upstream issue. Elevate NOC will continue to investigate, and we will provide updates as they are available.
Posted Jun 19, 2023 - 09:01 MDT
This incident affected: Elevate TV.