TV Service Issues - Denver Local Channels
Incident Report for Elevate
Resolved
The incident is resolved. All previously affected channels are now accurate and broadcasting appropriately. Please open a new trouble ticket if further assistance is needed.
Posted Nov 02, 2023 - 08:22 MDT
Monitoring
Service has been restored on the affected channels. Elevate NOC will continue to monitor the stability of these channels.
Posted Nov 01, 2023 - 15:54 MDT
Update
We are continuing to work with upstream providers to restore services. We appreciate your patience!
Posted Nov 01, 2023 - 08:02 MDT
Identified
Elevate has detected a loss of functionality on several Denver local channels, impacting TV subscribers in Delta County. We are actively working with upstream providers to restore services. We appreciate your patience!
Posted Oct 31, 2023 - 13:30 MDT
This incident affected: Elevate TV.