Grand Junction local channel outage

Incident Report for Elevate

Resolved

This incident has been resolved.
Posted Aug 15, 2023 - 09:47 MDT

Monitoring

The issue has been identified, and we will continue to monitor the situation to ensure stability.
Posted Aug 14, 2023 - 09:36 MDT

Investigating

We are currently experiencing issues with the following channels. We are actively working to restore them and will update as we know more. We apologize for the inconvenience.

CBS - channel 3
PBS - channel 6
ABC - channel 10
CW - channel 900
PBS Kids - channel 908
LAFF - channel 913
BOUNCE - channel 914
MY NET - channel 917
Posted Aug 14, 2023 - 02:21 MDT
This incident affected: Elevate TV.