TV Channel Down/Missing - Delta County
Incident Report for Elevate
Resolved
This incident has been resolved.
Posted Nov 07, 2024 - 11:04 MST
Monitoring
The following channels for Delta County locals are now broadcasting:

-Ch 031 ESPN2HD

We will continue to monitor the service and update as necessary. Thank you for your patience!
Posted Nov 07, 2024 - 10:30 MST
Investigating
The Elevate NOC has been made aware of a TV service-related issue that is causing the following channel to not be accessible for Delta County subscribers.

-Ch 031 ESPN2HD

We are actively working to restore services. We appreciate your patience!
Posted Nov 06, 2024 - 17:06 MST
This incident affected: Elevate TV.