Up Stream TV Issues - Montrose County
Incident Report for Elevate
Resolved
The incident is resolved. All previously affected channels are now accurate and broadcasting appropriately. Please open a new trouble ticket if further assistance is needed.
Posted Aug 22, 2023 - 12:36 MDT
Monitoring
We are seeing restored broadcasts on affected TV channels in the Montrose area. Thank you for bearing with us as we worked to resolve this issue with our partners.
Posted Aug 22, 2023 - 07:20 MDT
Investigating
The Elevate NOC has been informed that ongoing TV service issues impact Montrose County customers. Problems seem to have begun last night, and we are currently investigating. Thank you for your patience as we continue to work toward a resolution.
Posted Aug 21, 2023 - 08:34 MDT
This incident affected: Elevate TV.