TV Channel Issue - Delta County Locals
Incident Report for Elevate
Resolved
The incident has been resolved. All previously affected channels are now accurate and broadcasting appropriately. Please contact Elevate for any further assistance. Thank you for your patience!
Posted Sep 09, 2024 - 08:05 MDT
Update
Our upstream providers have identified the problem and are actively working on implementing a fix. Unfortunately, there is no ETA at this time. We appreciate your patience while they resolve the issue.
Posted Sep 05, 2024 - 08:17 MDT
Update
The NOC team is aware of a broadcasting issue affecting Delta County local ABC Channel 7. It has also been brought to our attention that Channel 955 CometTV and Channel 956 CHARGE! are also affected. We are actively working with upstream providers to restore services. We appreciate your patience!
Posted Sep 04, 2024 - 08:37 MDT
Update
Our upstream provider is still investigating the cause of the issue with ABC Channel 7 for all Delta County TV customers. We appreciate your patience while we work toward a resolution.
Posted Sep 03, 2024 - 16:18 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 03, 2024 - 12:53 MDT
Investigating
The Elevate Network Operations Team is aware of a broadcasting issue affecting Delta County local ABC Channel 7. We are actively working with upstream providers to restore services. We appreciate your patience!
Posted Sep 03, 2024 - 12:51 MDT
This incident affected: Elevate TV.