TV partial outage - Denver Locals

Incident Report for Elevate

Resolved

This incident has been resolved.
Posted Sep 20, 2022 - 15:46 MDT

Monitoring

Services have been restored. We will continue to monitor the situation.
Posted Sep 20, 2022 - 14:45 MDT

Investigating

We are currently investigating an issue regarding an outage with the Denver local feed.
Posted Sep 20, 2022 - 14:34 MDT
This incident affected: Elevate TV.