Upstream Traffic Issue
Incident Report for Elevate
Resolved
This incident has been resolved.
Posted Jun 07, 2023 - 06:51 MDT
Monitoring
Issues have been resolved as of approximately 8:30 a.m. Elevate is monitoring stability to ensure continued service availability. We will post additional updates as the day progresses.
Posted Jun 06, 2023 - 10:21 MDT
Update
Elevate NOC is still in communication with upstream provider, and we continue to monitor the progress of restoration efforts.
Posted Jun 06, 2023 - 07:42 MDT
Update
We are continuing to investigate this issue.
Posted Jun 06, 2023 - 06:34 MDT
Investigating
The Elevate NOC is aware of and investigating an upstream internet-related issue that is likely degrading all services.
Posted Jun 06, 2023 - 06:33 MDT
This incident affected: Elevate Internet (Montrose, Delta, Olathe, Cedaredge, Orchard City, Eckert, Austin, Hotchkiss, Paonia, Crawford).