TV Service Issues - Grand Junction Local Channels
Incident Report for Elevate
Resolved
The incident is resolved. All previously affected channels are now accurate and broadcasting appropriately. Please open a new trouble ticket if further assistance is needed.
Posted Dec 27, 2023 - 07:53 MST
Monitoring
Service has been restored to the affected channels. Elevate will continue to monitor the stability of these channels. We appreciate your patience!
Posted Dec 26, 2023 - 15:41 MST
Identified
Elevate has detected a loss of functionality on several Grand Junction local channels, impacting TV subscribers in Montrose County. We are actively working with upstream providers to restore services. We appreciate your patience!
Posted Dec 26, 2023 - 09:22 MST
This incident affected: Elevate TV.