Upstream Internet Outage
Incident Report for Elevate
Postmortem

On January 4th 2022 7:25am MST Elevate observed an outage with one of its upstream internet providers that caused services in Montrose County to become affected. Elevate was able to perform an evasive maneuver to correct the traffic flow and restore services by 7:48am MST. Upon further analysis, a fiber cut in the area caused our upstream peer to lose their connection to reach their core network. With that connection severed, our redundant routing systems were not able to dynamically reroute traffic, so manual intervention was necessary to restore services.

Posted Jan 04, 2022 - 09:16 MST

Resolved
We have performed evasive actions to mitigate the outage with our upstream provider. At this time all internet services are restored at this time.
Posted Jan 04, 2022 - 07:53 MST
Monitoring
Elevate has identified an upstream internet outage as of 7:25am MST. We have performed evasive actions to mitigate the outage. At this time all internet services are restored at this time.
Posted Jan 04, 2022 - 07:51 MST
This incident affected: Elevate Internet (Montrose, Olathe).