Elevate TV Issue
Incident Report for Elevate
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 12:51 MDT
Update
Our content provider continues to monitor for return of stability to certain functions of the TV service. All known issues have been mitigated. Please contact Elevate support if there are any issues to report so that we may report them to our application developer if there are any residual issues to clean up. We thank you once again for your patience!
Posted Sep 12, 2022 - 13:06 MDT
Update
Elevate TV's content provider continues to work toward a resolution of password resets. They have also discovered issues with "catch up" and recordings made after 5 a.m. MST.
Posted Sep 11, 2022 - 07:56 MDT
Update
Elevate TV content provider has resolved issues surrounding the "start over" feature, as well as the ability to schedule new recordings, and are continuing to work on the issue involving password resets. We thank you for your patience!
Posted Sep 10, 2022 - 19:00 MDT
Monitoring
Our content provider has identified an issue with some TV features including start over, scheduling recordings, as well as password resets. Our content provider is actively working on addressing these issues and will advise us as they know more. Thank you for your patience!
Posted Sep 10, 2022 - 12:01 MDT
This incident affected: Elevate TV.